Yamaha Triples
Search Forums | Statistics | User Listing Forums | Calendar | Albums | Chat | Skins | Language
You are logged in as a guest. ( logon | register )


1977 xs750 w/ MK I's........idles high or won't idle
Moderators: Moderators

View previous thread :: View next thread
   Modifications -> CarburetorsMessage format
 
bsto
Posted 2014-03-22 7:03 AM (#132202)
Subject: 1977 xs750 w/ MK I's........idles high or won't idle


Member

Posts: 9

I rebuilt my carbs with the K&L kit and am running with a 3-1 exhaust and PODs. The main jets are stock at 145, my needle is set to one notch below stock and the idle screws are about 2 3/4 turns out past soft seat.

I was able to get the bike to where it would start easily and idle well. I took it to the road and after about five minutes of ridding the bike began to idle at 3k. I stopped and adjusted the main idle thumb screw and got the idle down to 1k. Now at cold start, the bike is a little difficult to start and will only stay running if I feather the throttle. It will idle just fine once it's nice and hot.

The bike was doing this when I first bought it I was hoping I fixed it after the carb rebuild, carb boot replacement and tightening the cam chain.

Another issue is my left carb idle mixture screw. Using a new screw, I did the soft seat and turned it out 2 3/4 turns and the screw was a half thread away from falling out. I ended up re installing the old screw which has a flat tip causing it to be shorter than the new screw.

This is my first bike and carb maintenance experience and any advice would be awesome. Thanks.
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 

Running MegaBBS ASP Forum Software
© 2002-2019 PD9 Software
(Delete all cookies set by this site)