Yamaha Triples
Search Forums | Statistics | User Listing Forums | Calendar | Albums | Chat | Skins | Language
You are logged in as a guest. ( logon | register )


Lost Gears on highway then Grinding when in any gear - not layshaft
Moderators: Moderators

View previous thread :: View next thread
   Maintenance and Repair -> TransmissionMessage format
 
ogma
Posted 2017-08-12 12:55 PM (#153322)
Subject: Lost Gears on highway then Grinding when in any gear - not layshaft



Member

Posts: 29
25
Location: Clayton, DE USA
Lost all of my gears while going down highway in 5th. Smoke coming from mid drive, attempted to nurse bike off of highway and constant grinding when in gear when moving forward. very hard to force into first or second. Prior to this has what sounded like a bolt inside case. Replace mid drive and had slight shaft knock under deceleration - seemed like drive shaft not seated all the way. Got drive shaft to seat and was taking out for test ride. No drive shaft knock and no more rattle sound inside case. Then took on highway and was in 5th at wot - lost all gears - pulled over to shoulder, slid boot back from mid drive and smoke was bellowing out.

Pushed her for a bit and when finally no more smoke started her up. Idled not problem. Tried to engage gears - went into first with some difficulty but after engaged was grinding severely.

Was thinking layshaft bolt this time so i have cracked open the case and am now at the point checking out the layshaft bolt. No issues with the bolt. It is tight and is not missing any pieces. No strange metal in the case, no damage to the internal case and every thing seems to be ok.

Could a mid drive seizing cause this possibly? When i replaced the mid drive i tore the gasket and since patience isn't one of my virtues i used gasket maker that may have seeped into the mid drive. (Which may account for the smoke). I now have a replacement mid drive AND gasket for when i put her back together.

Anyone have any thoughts? Thank you in advance.

John



(layshaftBolt.jpg)



Attachments
----------------
Attachments layshaftBolt.jpg (92KB - 10 downloads)
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 

Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software
(Delete all cookies set by this site)