Yamaha Triples
Search Forums | Statistics | User Listing Forums | Calendar | Albums | Chat | Skins | Language
You are logged in as a guest. ( logon | register )


All connections lead to ground
Moderators: Moderators

View previous thread :: View next thread
   Maintenance and Repair -> ElectricalMessage format
 
gang3
Posted 2018-05-09 4:22 PM (#153789)
Subject: All connections lead to ground


Member

Posts: 10

Location: West Oregon
Hello all triples lovers I got one that has me totally stumped. I have been bringing back from the dead a 1980 850 sg ,the wiring harness was a nitemare of P.O. trials of error mixed with about 35 years of breakdown of a already challenged electrical wiring system.So I decided early on to build a wiring harness as I go ,Then I could eleminate things I decided un necessary for this build out.things have been expectedly going great .till yesterday I was having trouble getting the tail lights to light up so I started checking to see if my charger was functioning correctly as when I do wiring I work off a battery charger instead of the bike battery.the hot side of the battery was disconnected from the system and the ground side was connected to the frame then to the motor.i noticed a little smoke and while checking touched the ground wire from battery to frame it was super hot. I quickly disconnected it. I thought this to be very strange without any hot wire even hooked up to the system.so I started checking things out.and discovered every electrical connection on the bike has continuity to ground including the TCI reg/rect. Headlite, gauges ,everything. I should state I got the bike with no keys so I installed toggles for switches and a momentary switch for starting.these systems have been completed and tested already I have had the motor cranking for sometime now just finishing up wiring in the ignition system and tail lights is all I have left to do .Until now that is any thoughts on my strange situation?
Top of the page Bottom of the page


Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 

Running MegaBBS ASP Forum Software
© 2002-2018 PD9 Software
(Delete all cookies set by this site)